Windows error requires ruby version 2 2 0

2を インストールする - Qiita 手順 古いRubyが入っていたのでアンインストール. gem install milkode ERROR: Error installing milkode: The last version of rroonga ( > = 1. 0) to support your Ruby & RubyGems was 7. Try installing it with ` gem install nokogiri - v 1. 1` nokogiri requires Ruby version < 2. You' re allowed to use any ruby version of your will, however you can' t use any ruby version with the latest version of Rails. When you do gem install rails you' re getting the latest Rails' version ( Rails 5), which isn' t compatible. Home About Search tool app web blog environment windows os db middle GitHub project. gem install nokogiri Fetching: mini_ portile2- 2. gem ( 100% ) Successfully installed mini_ portile2- 2. 0 Fetching: nokogiri- 1. gem ( 100% ) ERROR: Error installing nokogiri: nokogiri requires Ruby version > = 2.

  • Como solucionar el error 0xc00007b de dragon ball xenoverse 2
  • Xampp mac mysql error
  • Directx 11 install error
  • Msvcr100 dll error fixer download


  • Video:Windows error requires

    Version ruby requires

    現環境centos7デフォのyumで入れられるのは2. 検証できてませんが、 passengerに同内容のissueがあったので試してみてください。 rack requires Ruby version > = 2. rackの バージョンを2. 2に依存しないものに固定することで対応できるようです。. Macでgemコマンドを使おうとしたらエラーが出て使えず、 問題のありそうなgemも そもそもgemが使えないのでアンインストールも出来ない様な状態になって. 環境は Homebrewでrubyをインストールしてバージョンは2. 2な状態です。. gem / usr/ local/ Cellar/ ruby/ 2. rb: 5: in ` < top ( required) > ' : It seems your ruby installation is missing psych ( for YAML output). Error installing passenger rack requires Ruby version > = 2. Am I running into a version of ruby thing or an RVM thing?

    pkuczynski modified the milestone: rvm- 1. Try installing it with ` gem install ffi - v 1. 18` ffi requires Ruby version < 2. C: \ Windows\ system32> gem install jekyll ERROR: Error installing jekyll: The last version of ffi ( < 2, > = 0. 0) to support your Ruby. 以下のコマンドでrailsをインストールしようとしたところエラーになりました # gem install rails ERROR: Error installing rails: activesupport requires Ruby version > = 2. まずは、 バージョンを確かめた $ ruby - v ruby 2. gem install capistrano Fetching: net- ssh- 3. gem ( 100% ) ERROR: Error installing capistrano: net- ssh requires Ruby version > = 2. 最新の Capistrano を インストールしようとしたら、 Ruby 1. 9系だと最新の net- ssh が使えない、 と。. 5 にRubyをインストールしてAWS SDK for Rubyを動かしてみます。 OSの バージョンを確認. gem install aws- sdk ERROR: Error installing aws- sdk: nokogiri requires Ruby version > = 1. どうやらRubyのバージョン.